pub_56637fd3-9d7a-4ed9-aa13-15e0948b4490

I don't use this/I don't know
Breaks System
Doesn't Work
Requires 3rd Party Drivers
Works, but required additional configuration
Worked out of the box

Show basic Information

Overall Rating:
Public UUIDpub_56637fd3-9d7a-4ed9-aa13-15e0948b4490
Operating System:Ubuntu 12.04.3 LTS
Platform:i686
CPUVendor:GenuineIntel
CPU Model:Intel(R) Pentium(R) 4 CPU 3.40GHz
CPU Speed:3391
CPU Family:15
CPU Model Num:3
CPU Stepping:4
Bogomips:6783
Number of CPUs:1
System Memory:494
Language:en_US.UTF-8
Default Runlevel:2
System Vendor:Dell, Inc.
System Model:Dimension 8400
Kernel3.8.0-31-generic
FormfactorMini Tower
SELinux Enabled0
SELinux PolicyNot Installed
SELinux EnforceNot Installed
Last Modified2014-01-22 05:55:28
Admin Password

Devices

RatingVendorDeviceSubVendorSubDeviceDriverClassBus
N/A Dimension 8400 N/A None ETHERNET PCI
N/A Dimension 8400 N/A None HOST/PCI PCI
N/A Dimension 8400 N/A None MULTIMEDIA_AUDIO PCI
N/A CA0106 Soundblaster NetFrame Systems Inc None MULTIMEDIA_AUDIO PCI
N/A WMP54GS v1.1 802.11g Wireless-G PCI Adapter with SpeedBooster N/A None NETWORK PCI
N/A UHCI Host Controller N/A N/A None NONE USB
N/A EHCI Host Controller N/A N/A None NONE USB
N/A Microsoft 2.4GHz Transceiver v8.0 N/A N/A None NONE USB
N/A 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge N/A None PCI/ISA PCI
N/A 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 N/A None PCI/PCI PCI
N/A 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 N/A None PCI/PCI PCI
N/A 82925X/XE PCI Express Root Port N/A None PCI/PCI PCI
N/A 82801 PCI Bridge N/A None PCI/PCI PCI
N/A Dimension 8400 N/A None SERIAL PCI
N/A FA82537EP 56K V.92 Data/Fax Modem PCI LSI Logic / Symbios Logic None SIMPLE PCI
N/A Dimension 8400 N/A None STORAGE PCI
N/A Dimension 8400 N/A None STORAGE PCI
N/A Dimension 8400 N/A None USB PCI
N/A Dimension 8400 N/A None USB PCI
N/A Dimension 8400 N/A None USB PCI
N/A Dimension 8400 N/A None USB PCI
N/A Dimension 8400 N/A None USB PCI
N/A RV370 [Radeon X300 SE] N/A None VIDEO PCI
N/A RV370 [Radeon X300] N/A None VIDEO PCI